fbpx

Quick launch summary 

The Google Device Policy app won’t support mobile devices running iOS version 9.0 or lower after the end of 2019. If your organization has advanced mobile device management (MDM) enabled, users must upgrade to iOS version 10.0 or higher to access new MDM features or to download the Device Policy app for the first time.

We will remove support for iOS 9.0 in the first release of the Device Policy app in 2020. Therefore please ensure your users upgrade their devices before the end of the year to avoid any disruption to their work.

Use our Help Center to find more information on minimum device requirements for Google mobile management.

Stay up to date with G Suite launches